Запуск программы Microsoft Excel



Запустите программу Microsoft Excel. Создайте в Excel новую рабочую книгу и переименуйте листы следующим образом: Лист 1 – Олимпиада, Лист 2 – Уценка, Лист 3 – Табулирование.

Пример 1 Задача обработки результатов олимпиады по информатике

Рассмотрим основные возможности расчета функций на примере 1.

3.2.1 Создание таблицы

На Листе 1 рабочей книге создайте следующую таблицу:

Рисунок 2.7 Таблица результатов олимпиады по информатике

Заполните ФИО, факультеты и количество баллов 10 участников, исходя из того, что максимальное количество баллов за первую задачу – 30, за вторую – 40, за третью – 50.

Расчет значений функций

Подсчитайте в ячейке F4 суммарное число баллов, набранное каждым участником олимпиады, используя функцию СУММ.

Вычислите отклонение от максимально возможного количества баллов. Затем – процент решенных задач.

С помощью функции РАНГ определите место каждого участника. РАНГ – это статистическая функция, возвращающая порядковый номер числа в списке. Для этого, установите курсор в ячейку I4, запустите, Мастер функций и выберите функцию РАНГ. При заполнении аргументов функции в поле Число укажите ячейку с суммой баллов первого участника (F4), в поле Ссылка укажите весь диапазон суммарных баллов (F$4:F$14), поле Порядокоставьте пустым.

Посчитайте минимальный, максимальный и средний баллы по количеству баллов и сумме, набранных участниками олимпиады, используя соответственно функции МИН(), МАКС(), и СРЗНАЧ().

Используя функцию СЧЕТЕСЛИ(), вычислите количество студентов вашего факультета, участвовавших в олимпиаде. В поле ввода Диапазон укажите названия всех факультетов, в поле Критерий ведите название вашего факультета.

Пример 2 Задача по уценке товаров, хранящихся на складе

Рассмотрим возможности расчета функций на примере 2. Пусть на складе хранятся товары. Известна их цена и срок, который они хранятся на складе. Необходимо вполовину уценить товары, хранящиеся более года.

Создание таблицы

На Листе 2 создайте таблицу с названием таблицы Ведомость уценки товаров на складе. Озаглавьте столбцы Название,Цена (руб.),Срок хранения (мес.),Цена после уценки. Введите названия 6 товаров, их цену и срок хранения на складе.

Расчет значений функции

Цену после уценки рассчитать с использованием функции ЕСЛИ. Установить курсор в ячейку D3, выберите функцию ЕСЛИ. Заполните аргументы функции:

Лог_выражение      C3>12

Значение_если_истина B3/2

Значение_если_ложь B3

Полученную таблицу отформатируйте.

Пример 3 Задача табулирования значения функции

Рассмотрим возможности табулирования значения функции на примере 3. Вычислите значение функции на отрезке [0,3; 3,7] c шагом 0,2.

Создание таблицы

На Листе 3 разместите столбец со значениями х от 0,3 до 3,7. Создайте его, используя прием автоматического заполнения.

Табулирование значения функции

Столбец со значениями Y вычислите в следующем столбце. Если первое значение х записано в ячейке А3, то формула для Y будет следующей =LN(3*A3).

Найдите минимальное и максимальное значение Y на отрезке.

3.5 Выполните задания из приложения В

 

4 Вопросы для самоконтроля знаний

4.1 Что такое функция? Для чего она применяется?

4.2 Из каких частей состоит функция?

4.3 Способы обращения к Мастеру функций?

4.4 Из каких шагов состоит работа Мастера функций?

4.5 Перечислите основные категории функций.

4.6 Что может быть задано в качестве аргумента функции?

4.7 Приведите примеры математических функций.

4.8 Приведите примеры логических функций.

4.9 Приведите примеры статистических функций.

4.10 Приведите примеры текстовых функций.

4.11 Приведите примеры функций даты и времени.

4.12 Опишите синтаксис и приведите примеры использования функции ЕСЛИ()?

4.13 Опишите синтаксис и приведите примеры использования функции СЧЕТЕСЛИ()?

4.14 Опишите синтаксис и приведите примеры использования функции СУММЕСЛИ()?

 

5 Задачи для самостоятельного решения

5.1 Чему равно значение ячейки С6?

  A B C
1 3 3 =СУММ(В2:С3)
2 0 20 26
3 =СТЕПЕНЬ(А5;3) 43 6
4 6 =МАКС(В1:В3) 7
5 5 34 35
6     =ЕСЛИ(А3/В4>12;A3-C1;C2*4)

 

 

5.2 Чему будет равно значение в ячейке C4 после удаления третьей строки?

  A B C
1 4 5 6
2 =СТЕПЕНЬ(А1;2) =СТЕПЕНЬ(В1;2) 1
3 -31 =$B3+1 18
4 5 =СУММ(С1:С3) 7
5 =СУММ(A1:A3) =СУММ(B1:B3) =МАКС(A4:B4)

 

5.3 Чему равно значение ячейки С6?

  A B C
1 чистый цветы книга
2 алмаз вода =СЦЕПИТЬ(ЛЕВСИМВ(A5;1);ЛЕВСИМВ(ПРАВСИМВ(B2;1));ЛЕВСИМВ(B6;1))
3 наша крыша стол
4 вишневый город мрак
5 стена любимый =СЦЕПИТЬ(A4;» «;C2)
6 запоздалые друг Цвет

 

5.4 Чему равно значение ячейки С6?

  A B C
1 2 4 8
2 5 7 9
3 =КОРЕНЬ(B1*C2) =ЗНАК(A5) 5
4 5 =A4*A5 2
5 2 -2 1
6 =СУММ(A1:A5) 6 =ОСТАТ(A3;B3)

 

5.5 Чему будет равно значение в ячейке В4 после копирования в А5 содержимого ячейки С2?

  A B C
1 =КОРЕНЬ(A$3) 1 9
2 14 3 =$C3/$C$5
3 =СРЗНАЧ(B1:C2) 7 6
4 8 =СУММЕСЛИ(A5:C6;"<=5"; A1:C2) 5
5 14 2 =МИН(B3:C3;B5:B6)
6 7 4  

 

5.6 Чему равны значения ячеек C5 и С6?

  A B C
1 2 1 3
2 7 2 0
3 7 4 3
4 =СУММЕСЛИ(A1:C2;">2";A1:C2) 6 =ПИ()
5 1 2 =A4
6 2 0 =ГРАДУСЫ(C4)

 

5.7 Чему равно значение ячейки С6, А6?

  А В С
1 5 5 =СРЗНАЧ(A1:B1)
2 4 =СЧЁТЗ(A1:C1) =СРЗНАЧ(A2:B2)
3 5 4 =СРЗНАЧ(A3:B3)
4 3 3 =СРЗНАЧ(A4:B4)
5 =ФАКТР(3) 2 =СРЗНАЧ(A5:B5)
6 =СУММ(A1:A5) 7 =B2+A5+C1

 

5.8 Чему будет равно значение в ячейке A2 после переноса в C2 значения А4?

  A B C
1 5 =СРЗНАЧ(С2:С6) =МИН(А2:А6)
2 =СУММЕСЛИ(A3:С6;”>11”) 4 13
3 2 5 4
4 =$B$2*А$3+$A3 10 4
5 11 =ОКРУГЛ(B1;1) 6
6 12 =КОРЕНЬ(А6+4) 3

 

5.9 Чему равно значение ячеек С5 и С6?

  А В С
1 хариус карп карась
2 налим лещ щука
3 камбала сельдь сардина
4 =СОВПАД(B1;C3) форель кета
5 минтай салака =ДЛСТР(B5)
6 горбуша лосось =НЕ(A4)


5.10 Чему равно значение ячейки С1, C2, C3, В2?

  А В С
1 08.03.03 =ДЕНЬНЕД(A1) =МЕСЯЦ(A1)
2 09.03.03 =ДЕНЬНЕД(A2) =НОМНЕДЕЛИ(A2)
3 10.03.03 =ДЕНЬНЕД(A3) =ТДАТА()
4 11.03.03 =ДЕНЬНЕД(A4) =СУММ(C2:C3)
5 12.03.03 =ДЕНЬНЕД(A5) 5
6 13.03.03 =ДЕНЬНЕД(A6) 9

 

5.11 Чему равно значение ячейки С6?

  А В С
1 12 3 -3
2 5 8 11
3 5 4 0
4 =МАКС(A1;B2) 6 3
5 7 -1 -5
6 =МИН(B3;C2) =СУММ(B3:B5) =ЕСЛИ(И(A4+A6>20;B6>0);B6;C4)

 

 5.12 Как изменится значение в ячейке С4 после умножения всех элементов столбца В на 3?

  A B C
1 4 5 =В1+А1
2 7 4 =МАКС(А1:В2)
3 =СУММ(A1:A2;C3;B3) =ЕСЛИ(А3<А4;.В4*2;B2/2) =С1+С2
4 16 5 =С3*2

Лабораторная работа №3

«Управление данными в Excel»

Цель работы:Освоить правила и приемы работы с таблицами как с базами данных в табличном процессоре Excel. Научиться:

ü сортировать табличные документы;

ü производить поиск и выбирать из них необходимые данные;

ü подводить промежуточные итоги.

Теоретические положения


Дата добавления: 2018-04-04; просмотров: 643; Мы поможем в написании вашей работы!






Мы поможем в написании ваших работ!