Запись формул с абсолютной и относительной адресацией



31. В ячейке A4 записана формула =G3+$K$8. После копирования ее в ячейку D5 будет отображена формула ....

Задачи на смешанную адресацию

32. В ячейке E5 записана формула =$G3-10*K$8. После копирования ее в ячейку H6 будет отображена формула ....

Оформление листа MS Excel для печати

33. Подпишите рядом с кнопкой для создания колонтитула в MS Excel ее назначение:

a)

b)

c)

d)

e)

f)

g)

h)

i)

j)

34. Параметр Масштаб на вкладке Страница диалогового окна Параметры страницы позволяет установить масштаб:

a) печати рабочего листа

b) печати всей рабочей книги

c) просмотра рабочего листа

d) просмотра всей рабочей книги

35. Подпишите рядом с выполняемой операцией название вкладки диалогового окна Параметры страницы:

a) установка масштаба печати рабочего листа

b) центрирование содержимого рабочего листа относительно границ страницы при печати

c) установка сквозных строк для печати на каждой странице

Применение функций и правила их записи

36.

Необходимо посчитать общее количество заказанной муки. Формула, записанная верно:

a) =СУММЕСЛИ(B2:B9;"мука";D2:D9)

b) =СУММЕСЛИ(B2:B9;D2:D9;"мука")

c) =СУММЕСЛИ(D2:D9;"мука";B2:B9)

d) =СУММЕСЛИ(D2:D9;B2:B9; "мука")

e) =СЧЁТЕСЛИ(B2:B9;"мука")

f) =СЧЁТЕСЛИ("мука";B2:B9)

g) =СЧЁТЕСЛИ(D2:D9;"мука")

h) =СЧЁТЕСЛИ("мука";D2:D9)

Математические и статистические функции

37. Формулу =СУММЕСЛИ($A$1:$A$4;"<0";B1:B4) из ячейки D1 скопировали в ячейку E1. Результат вычислений: … .

38. Формулу =СЧЁТЕСЛИ(A1:B4;"<0") из ячейки D1 скопировали в ячейку F1. Результат вычислений: … .

39. Формулу =МИН(A1:A4) из ячейки D1 скопировали в ячейку F1. Результат вычислений: … .

+:-1

40. Формулу =МАКС(A1:A4) из ячейки D1 скопировали в ячейку E3. Результат вычислений: … .

41. Формулу =СЧЁТ(A1:C2) из ячейки D1 скопировали в ячейку D4. Результат вычислений: … .

42. Формулу =СЧИТАТЬПУСТОТЫ(A1:C2) из ячейки D1 скопировали в ячейку D4. Результат вычислений: … .

История развития вычислительной техники

Периоды развития вычислительной техники

43. Предмет, оставленный древним человеком 30 тыс. до н.э., свидетельствующий о существовании зачатков счета:

a) Счетный камень

b) Вестоницкая кость

c) Саламинская доска

d) Камень с углублениями

44. Первое устройство для выполнения умножения в домеханическом периоде:

a) палочки Непера

b) абак

c) логарифмическая линейка

d) паскалина

45. Счетный инструмент для упрощения вычислений, с помощью которого операции над числами заменялись операциями над их логарифмами, – это ....

46. Счетная машина Шиккарда содержала:

a) суммирующее устройство

b) множительное устройство

c) механизм для записи промежуточных результатов

d) механизм для сохранения результатов на носители

e) устройство для вычитания чисел

f) устройство для деления чисел

47. Перфокарты изобрел:

a) Жакар

b) Лейбниц

c) Шиккард

d) Бэббидж

48. Перфокарты в начале применялись в:

a) производстве тканей

b) военном деле

c) строительстве

d) книгопечатании

49. Впервые переход от ручного к автоматическому выполнению вычислений произвел в своем изобретении:

a) Жакар

b) Лейбниц

c) Шиккард

d) Бэббидж

50. Принципы, на которых базировалась аналитическая машина Бэббиджа:

a) автоматическое выполнение операций

b) работа по вводимой программе

c) необходимость устройства для хранения данных

d) работа по хранимой внутри устройства программе

e) необходимость устройства для отслеживания изменений в данных

f) выполнение логических операций над данными

51. Фамилия изобретателя первого арифмометра - ....

52. Табулятор Холлерита включал:

a) перфокарты

b) сортировальную машину

c) логическое устройство

d) перфоленты

53. Основные положения концепции машины ABC:

a) использование электричества

b) использование двоичной системы счисления

c) произведение расчетов с помощью логических операций

d) использование интегральных схем

e) произведение расчетов с помощью операций над логарифмами чисел

54. Подпишите рядом с изобретателем изобретенное им устройством:

a) Герман Холлерит

b) Ванневар Буш

c) Джоун Моучли, Преспер Эккерт

d) Ванневар Буш

e) К.Томас

f) С.А. Лебедев

g) Чарльз Бэббидж

h) Роберт Биссакар

i) Айкен

55. Подпишите рядом с примером устройства период развития вычислительной техники:

a) ENIAC

b) арифмометр Томаса

c) абак

d) дифференциальный анализатор

e) ABC

f) паскалина

g) логарифмическая линейка

h) МЭСМ

Поколения ЭВМ

56. Периодизация ЭВМ по поколениям основывается на:

a) используемых элементах

b) времени создания

c) времени внедрения

d) используемых научных концепциях

57. Машины ... поколения были сделаны на основе электронных ламп.

58. Подпишите рядом с компьютерами их поколения:

a) EDSAC

b) UNIVAC

c) МЭСМ

d) БЭСМ-2

e) TRADIC

f) Гамма60

g) IBM360

h) EC-1050

i) Наири-3

j) Xerox Alto

59. Для ввода-вывода в машинах I поколения использовались:

a) перфоленты

b) перфокарты

c) магнитные ленты

d) магнитные диски

e) оптические диски

60. Машины ... поколения были сделаны на основе транзисторов.

61. Машины ... поколения были сделаны на основе интегральных схем.

62. Машины ... поколения были сделаны на основе больших интегральных схем.

63. Подпишите рядом с датой поколение ЭВМ:

a) до 1955 года

b) 1958-1964

c) 1964-1976

d) с 1976 года по настоящее время

64. Подпишите рядом с используемыми носителями информации поколения ЭВМ:

a) перфокарты

b) магнитные ленты

65. Подпишите рядом со способом взаимодействия пользователя с компьютером (ранее неиспользовавшемся) поколение ЭВМ:

a) машинный язык

b) языки программирования высокого уровня

66. Отличительные особенности от предыдущих поколений машин V поколения:

a) возможность распознавания речи

b) возможность перевода текста с передачей контекста

c) развитие систем искусственного интеллекта

d) использование оптических носителей с многослойной записью

e) возможность пофразового перевода текста

f) развитие систем математического программирования

g) использование запоминающих устройств на полупроводниках

 


Дата добавления: 2018-02-15; просмотров: 146; ЗАКАЗАТЬ РАБОТУ